Audiosonic TL-3470 tablet stuck on boot logo?

i have this cheap tablet that got stuck on the boot logo. no dropping or water damage. the device has only 2 buttons. power and reset button. tried everything but nothing helped.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2

Comentários:

Can someone send me a link to this firmware?

my tablet is also stuck on the boot logo.

por

Adicionar um comentário

Free shipping on all orders over US$100 or containing a Pro Tech Toolkit!

Visite Nossa Loja

1 Solução

Solução escolhida

I was going to suggest the volume + power button to bring up the hidden menu if android but as you say it doesn't have one.. I used to deal in tablets, china tablets, I would suggest contacting the manufacturer and asking them for the firmware so you can restore the tablet. Back when I was selling them the factories I got them from sent me the firmware for the tablets and one of their chinese programs I had to use to restore the tabs that had problems, might be worth contacting them :)

Esta resposta foi útil?

Pontuação 4

Comentários:

i will give it a try, thank you!

por

It worked thank you so much!!!

por

I am having same issue what did you do?

por

Adicionar um comentário

Adicionar a sua resposta

ifixshop será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 4

Últimos 30 dias: 7

Todo: 1,382