Ir para o conteúdo principal

Model A1013, A1052, A1085, or A1107 / 1440x900 screen resolution

117 Perguntas Visualizar todos

Chime, but the screen stays blank.

My friends Powerbook stopped working and after the local (we live in Botswana) repair people were at a loss she asked me to have a look at it. The people in the shop replaced her DC board which didn't change anything.

So what happened was that there was no response from the Powerbook at all. So my first thought was to swap the RAM around. I was really just fishing. And he turned on, it took a little longer than I expected to chime, but he did come up and restarted with no problem. She was delighted, but when she got home (the powerbook ran out of battery on her way) it was off again and he wouldn't start up anymore. So she brought him back.

So what happens now, sometimes when I press the on button I hear nothing but when I hit the Cpas Lock it lights up. and sometimes I hear the superdrive move and then the chime but from there no noise (which I find disconcerting because mine always made sounds even when the logic board was NDIVIAing)

My first try was again the RAM. Reseated, tried each by themselves in both slots, nothing changed. Then I removed both (I have a MBP and when no RAM is in I get this terrible beeping so I wanted to see if this one does the same) but there was absolute silence.

So then I put the RAM back and reset the PMU. Chime, black screen no noise.

So the I tried reset the PRAM and now I started really being weirded out. He would only chime once and stay without sound or anything, there would be no second chime.

One thing I did figure out is that she has the wrong power adapter, well she got two, the original and my old one (which was for a 12" (45W) and hers is a 17"(65W)) it does charge the battery but it wont start without the battery. The last time I also used the 45W one and he did work again.

Now, quite frankly, I am at a loss.

Anybody got any ideas?

I also tried to start in target mode... didn't work. But earlier he did turn on, screen was all stripes, then stripes only in the middle of the screen and eventually he did go on properly. Tried to verify disk permissions and he got hung up... after 45 min i cold started him and am back to square one

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação -1
Adicionar um comentário

1 Resposta

Probably hard drive failure if it got hung up in disk utility.

Esta resposta foi útil?

Pontuação 0

Comentários:

but I thought that the chime is an indicator for the harddrive to be fine. No? Is there any way I could test it? and why would he turn on sometimes if the harddrive has failed?

por

and *thank you* i appreciate you taking the time to read this and answer...

por

Adicionar um comentário

Adicionar a sua resposta

petra será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 337