Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: oldturkey03 (detalhes da votação) ,

Título:

PowerBook Pismo won't start at all, not even charge the battery?

Texto:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

dispositivo:

PowerBook G3 Pismo

Status:

open

Resposta Aceita:

90190

Editado por: mayer ,

Título:

PowerBook Pismo won't start at all, not even charge the battery?

Texto:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

dispositivo:

PowerBook G3 SeriesPismo
PowerBook G3 SeriesPismo

Status:

open

Mensagem original de: nomad2004 ,

Título:

PowerBook Pismo won't start at all, not even charge the battery?

Texto:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

dispositivo:

PowerBook G3 Series

Status:

open