Pular para o conteúdo principal
Ajuda

Versão atual de: Jonathan ,

Texto:

Hi John,
 
I believe the optical bay isn't getting hot at all but because I put my fans down at a slow speed now the overall iMac gets quite hot.
 
I'm still experiencing lag issues but not sure if that is related to the SSD being on the optical bay port (converted to SATA).
 
This setup hasn't been really working for me. I have not figured out if it's because:
 
1) SSD is in the optical bay port
 
or
 
2) OSX Lion instability issues (software related)
 
Booting up the computer makes it faster again but after about a night's use of computing it slows down to the point where you want to put a hole through the screen(of course i really won't).
 
Thanks
 
Jonathan
 
Sorry I forgot to answer:
 
I did boot from the SSD in the optical bay.
And I am getting 3G on the SSD on the optical bay.
 
Thanks very much
 
Jonathan

Status:

open

Postagem original de: Jonathan ,

Texto:

Hi John,

I believe the optical bay isn't getting hot at all but because I put my fans down at a slow speed now the overall iMac gets quite hot.

I'm still experiencing lag issues but not sure if that is related to the SSD being on the optical bay port (converted to SATA).

This setup hasn't been really working for me.  I have not figured out if it's because:

1) SSD is in the optical bay port

or

2) OSX Lion instability issues (software related)

Booting up the computer makes it faster again but after about a night's use of computing it slows down to the point where you want to put a hole through the screen(of course i really won't).

Thanks

Jonathan

Status:

open