Ir para o conteúdo principal
Ajuda

Versão atual de: Fred Flinstone ,

Título:

MacBook Pro Late 2013 Suddenly Dead No magsafe LED no Power

Texto:

I have a Macbook Pro Late 2013 Model A1502 (EMC 2678) that a friend was keeping in their basement for 2 years. When they turned it on the the screen, a picture of it is below but if you plugged an external display in, the external display worked and it was working with the power supply.
[image|2322327]
When I asked him to check the battery cycles on it, it was suddenly dead. I got a hold of the laptop and it’s completely dead. No magsafe charger LED indicator, no Amber or Green. No fan spin when you press the power button either. I tried SMC reset. Then I opened the laptop, disconnected the battery. Then I saw some corrosion or sticky drink maybe on the heatsink and over the traces where the ram ICs are and cleaned it with distilled water and isopropyl alcohol. I tried holding down the power button with the battery disconnected, reset SMC, plugged in the power supply with the battery disconnected; couldn’t get it to do anything. I also cleaned the Magsafe port with isopropyl alcohol, my Magsafe 2 charger worked with another Early 2015 13 Macbook Pro so I know it's good. Is there any hope in getting it to work? Thanks
+
+Edit: Here are some pics of the board.
+
+[image|2322443]
+
+[image|2322445]
+
+[image|2322444]

dispositivo:

MacBook Pro 13" Retina Display Late 2013

Status:

open

Editado por: Fred Flinstone ,

Título:

MacBook Pro Late 2013 Suddenly Dead No magsafe LED no Power

Texto:

I have a Macbook Pro Late 2013 Model A1502 (EMC 2678) that a friend was keeping in their basement for 2 years. When they turned it on the the screen, a picture of it is below but if you plugged an external display in, the external display worked and it was working with the power supply.
[image|2322327]
-When I asked him to check the battery cycles on it, it was suddenly dead. I got a hold of the laptop and it’s completely dead. No magsafe charger LED indicator, no Amber or Green. No fan spin when you press the power button either. I tried SMC reset. Then I opened the laptop, disconnected the battery. Then I saw some corrosion or sticky drink maybe on the heatsink and over the traces where the ram ICs are and cleaned it with distilled water and isopropyl alcohol. I tried holding down the power button with the battery disconnected, reset SMC, plugged in the power supply with the battery disconnected; couldn’t get it to do anything. I also cleaned the Magsafe port with isopropyl alcohol, my Magsafe 2 charger worked with another Early 2015 13 Macbook Pro so I know it's good. Both chargers used were official Apple chargers and not knock-off ones.
-
-Is there any hope in getting it to work? Thanks
+When I asked him to check the battery cycles on it, it was suddenly dead. I got a hold of the laptop and it’s completely dead. No magsafe charger LED indicator, no Amber or Green. No fan spin when you press the power button either. I tried SMC reset. Then I opened the laptop, disconnected the battery. Then I saw some corrosion or sticky drink maybe on the heatsink and over the traces where the ram ICs are and cleaned it with distilled water and isopropyl alcohol. I tried holding down the power button with the battery disconnected, reset SMC, plugged in the power supply with the battery disconnected; couldn’t get it to do anything. I also cleaned the Magsafe port with isopropyl alcohol, my Magsafe 2 charger worked with another Early 2015 13 Macbook Pro so I know it's good. Is there any hope in getting it to work? Thanks

dispositivo:

MacBook Pro 13" Retina Display Late 2013

Status:

open

Mensagem original de: Fred Flinstone ,

Título:

MacBook Pro Late 2013 Suddenly Dead No magsafe LED no Power

Texto:

I have a Macbook Pro Late 2013 Model A1502 (EMC 2678) that a friend was keeping in their basement for 2 years. When they turned it on the the screen, a picture of it is below but if you plugged an external display in, the external display worked and it was working with the power supply.

[image|2322327]

When I asked him to check the battery cycles on it, it was suddenly dead. I got a hold of the laptop and it’s completely dead. No magsafe charger LED indicator, no Amber or Green. No fan spin when you press the power button either. I tried SMC reset. Then I opened the laptop, disconnected the battery. Then I saw some corrosion or sticky drink maybe on the heatsink and over the traces where the ram ICs are and cleaned it with distilled water and isopropyl alcohol.  I tried holding down the power button with the battery disconnected, reset SMC, plugged in the power supply with the battery disconnected; couldn’t get it to do anything. I also cleaned the Magsafe port with isopropyl alcohol, my Magsafe 2 charger worked with another Early 2015 13 Macbook Pro so I know it's good. Both chargers used were official Apple chargers and not knock-off ones.

Is there any hope in getting it to work? Thanks

dispositivo:

MacBook Pro 13" Retina Display Late 2013

Status:

open