Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: Furry Orca ,

Título:

Leak At Kenmore 110 Series Intake Valves Even After Replacing Them

Texto:

Hello Any & All,
 
I’m flummoxed. For who knows how long, we had a slow leak in this Kenmore 110 Series washer and never noticed it until a small section of sheetrock fell on my wife’s car in the garage. When I investigated the source of the crumbled sheetrock, I traced it back to the laundry room upstairs and hence the washing machine. I isolated the slow but steady leak to the area where the hot and cold water intake valves are located, which is in the back of the washer directly behind the control panel. The partition they sit atop of was covered in water and water was pooling there and then overflowing down the back of the washing machine onto the floor slowly, but surely.
 
I purchased new hot and cold water intake valves and swapped them out with the old ones. This is a 10-year-old washing machine, by the way. I hooked everything back up properly and was confident this was the appropriate fix. Much to my chagrin, it was not the appropriate fix because water is still pooling on the partition where the valves reside and the only thing above this sealed partition, sealed to protect what’s below from potential water leaks ironically, is the water intake valves so the only thing, or things I should say, that can be leaking are the valves since they are the only thing residing above the partition. Yet they’re new valves and they are leaking just as the ten-year-old valves they replaced were leaking.
 
It seems this may be a pressure issue. I know the water pressure in our home is above normal but not egregiously so. I am replacing the PRV (it’s 18-years-old and no doubt shot) this week since I am getting a constant pressure sans any draw of 73 psi to 79 psi with an occasional spike to almost 90 psi. I know those pressures are on the higher end but I don’t believe they are high enough to make these valves fail, right? If so, these are poorly engineered valves. They should be manufactured to withstand water pressures twice the amount I’m experiencing. My dishwasher has a similar water intake valve and it hasn’t failed with these water pressures, so obviously it was engineered to withstand pressures much greater than I’m experiencing. That should be the expectation of all valves.
 
I could be wrong about my water pressure theory and it could be something else entirely. That’s why I’m here — to see if there may be something else going on that someone else may have experienced and could share that knowledge with me.
 
Thanks for you time in advance.
 
The Furry Orca
 
'''[Update #1]'''
 
Clearly I’m not getting much of a response so I will plod along and document my travails for those who run across this problem in the future.
 
Here’s a photo of the hot and cold water intake valves sitting atop the sealed partition. Fyi, the Model # of this washer is 110-28002010. Water is pooling on this partition. It’s a slow leak, but a steady leak nonetheless. Water was leaking and pooling on this partition before I replaced both valves and it’s doing the same after I replaced both valves. Clearly, the valves, old or new, are not defective, albeit they may be poorly designed, so it’s something else that is causing the water to leak, and that’s where my pressure theory is relevant.
 
[image|2281124]
 
The only openings in the sealed partition the intake valves sit atop are the holes by which the water passes from the intake valves to the tubing/piping that carries the water the rest of the way to the tub. The intake valves extend down into the holes. Rubber grommets are secured around the valve extensions as they are pushed into the holes upon installation to prevent leakage obviously.
 
Here’s what the holes look like. This is an additional set of holes not used on my model so they are sealed, otherwise there would be an opening at the bottom as is the case for the holes that accommodate the hot and cold water intake valves.
 
[image|2281125]
 
Here’s what the hot and cold water intake valves look like seated in the holes. Note the rubber grommets are secure and flush with the partition to guard against leaks.
 
[image|2281126]
 
[image|2281127]
 
Here is what the grommets look like on one of the old water intake valves.
 
[image|2281128]
 
The only way I can figure water can be leaking onto this partition and pooling there is, it’s escaping via the rubber grommet seals. This washer did not leak for the majority of the time we’ve had it, so those rubber grommet seals worked at preventing leakage for the majority of the life of this washing machine thus far. It means something has been introduced into the equation that is causing these rubber grommet seals to fail and I believe that something is significant pressure the rubber grommet seals were not designed to withstand.
 
Here’s the rub. The pressure could be caused by the elevated pressure in my home due to a faulty failing pressure regulating valve (although the pressure never exceeds 90 psi and generally hovers between 73 psi and 78 psi) or it could be due to partially clogged and/or impeded tubing/piping leading from the water intake valves into the tub causing back pressure.
 
I will be replacing the PRV later this week when all the parts arrive but in the meantime, I am securing a long, thin, flexible tube/glass cleaner to use in cleaning the tubing/piping that leads from the water intake valves to the tub. This tubing/piping is only about a quarter of an inch in diameter so it wouldn’t take much to create a partial obstruction.
 
We’ll see how it goes. I’ll keep you posted.
 
'''[Update #2]'''
 
Well, that was a bridge to nowhere. That thin flexible tube/glass cleaner didn’t go anywhere once I inserted it into the holes. I believe the pathway severely narrows, this is why. Narrows and bends. This could explain why increased water pressure in the house pipes might cause this leaking past the rubber grommets. Those narrow pathways that carry the water the final leg to the tub from the intake valves can only withstand so much pressure due to the severe constriction. Too much pressure and the water backs up and the result is water pushes past the rubber grommets and pools on the partition. This is my theory. We’ll see when I replace the PRV this weekend. If the replacement of the PRV doesn’t solve it, I guess a new washer is in order and this time it won’t be a Kenmore. I will not pay a repairman to fix this for $300, if he fixes it correctly which is hit or miss, when a new washer can be had for $500.
 
'''[Update #3]'''
 
I replaced the PRV and water pressure is now properly regulated in the home yet this problem persists, so, it wasn’t the higher water pressure that caused the washing machine to leak. It looks like I will be buying a new washing machine. I refuse to pay for a $300 repair when I can purchase an Amana for $450. What a world. So few things are built to last these days. The irony is, this Kenmore touts itself as “Green” because it’s high efficiency. Well, all that efficiency is negated and some if you have to replace it after ten years due to planned obsolescence.

dispositivo:

Kenmore 110 Series Washing Machine

Status:

open

Editado por: Furry Orca ,

Título:

Leak At Kenmore 110 Series Intake Valves Even After Replacing Them

Texto:

Hello Any & All,
 
I’m flummoxed. For who knows how long, we had a slow leak in this Kenmore 110 Series washer and never noticed it until a small section of sheetrock fell on my wife’s car in the garage. When I investigated the source of the crumbled sheetrock, I traced it back to the laundry room upstairs and hence the washing machine. I isolated the slow but steady leak to the area where the hot and cold water intake valves are located, which is in the back of the washer directly behind the control panel. The partition they sit atop of was covered in water and water was pooling there and then overflowing down the back of the washing machine onto the floor slowly, but surely.
 
I purchased new hot and cold water intake valves and swapped them out with the old ones. This is a 10-year-old washing machine, by the way. I hooked everything back up properly and was confident this was the appropriate fix. Much to my chagrin, it was not the appropriate fix because water is still pooling on the partition where the valves reside and the only thing above this sealed partition, sealed to protect what’s below from potential water leaks ironically, is the water intake valves so the only thing, or things I should say, that can be leaking are the valves since they are the only thing residing above the partition. Yet they’re new valves and they are leaking just as the ten-year-old valves they replaced were leaking.
 
It seems this may be a pressure issue. I know the water pressure in our home is above normal but not egregiously so. I am replacing the PRV (it’s 18-years-old and no doubt shot) this week since I am getting a constant pressure sans any draw of 73 psi to 79 psi with an occasional spike to almost 90 psi. I know those pressures are on the higher end but I don’t believe they are high enough to make these valves fail, right? If so, these are poorly engineered valves. They should be manufactured to withstand water pressures twice the amount I’m experiencing. My dishwasher has a similar water intake valve and it hasn’t failed with these water pressures, so obviously it was engineered to withstand pressures much greater than I’m experiencing. That should be the expectation of all valves.
 
I could be wrong about my water pressure theory and it could be something else entirely. That’s why I’m here — to see if there may be something else going on that someone else may have experienced and could share that knowledge with me.
 
Thanks for you time in advance.
 
The Furry Orca
 
***********'''[Update #1]'''
***********'''[Update #1]'''
 
Clearly I’m not getting much of a response so I will plod along and document my travails for those who run across this problem in the future.
 
Here’s a photo of the hot and cold water intake valves sitting atop the sealed partition. Fyi, the Model # of this washer is 110-28002010. Water is pooling on this partition. It’s a slow leak, but a steady leak nonetheless. Water was leaking and pooling on this partition before I replaced both valves and it’s doing the same after I replaced both valves. Clearly, the valves, old or new, are not defective, albeit they may be poorly designed, so it’s something else that is causing the water to leak, and that’s where my pressure theory is relevant.
 
[image|2281124]
 
The only openings in the sealed partition the intake valves sit atop are the holes by which the water passes from the intake valves to the tubing/piping that carries the water the rest of the way to the tub. The intake valves extend down into the holes. Rubber grommets are secured around the valve extensions as they are pushed into the holes upon installation to prevent leakage obviously.
 
Here’s what the holes look like. This is an additional set of holes not used on my model so they are sealed, otherwise there would be an opening at the bottom as is the case for the holes that accommodate the hot and cold water intake valves.
 
[image|2281125]
 
Here’s what the hot and cold water intake valves look like seated in the holes. Note the rubber grommets are secure and flush with the partition to guard against leaks.
 
[image|2281126]
 
[image|2281127]
 
Here is what the grommets look like on one of the old water intake valves.
 
[image|2281128]
 
The only way I can figure water can be leaking onto this partition and pooling there is, it’s escaping via the rubber grommet seals. This washer did not leak for the majority of the time we’ve had it, so those rubber grommet seals worked at preventing leakage for the majority of the life of this washing machine thus far. It means something has been introduced into the equation that is causing these rubber grommet seals to fail and I believe that something is significant pressure the rubber grommet seals were not designed to withstand.
 
Here’s the rub. The pressure could be caused by the elevated pressure in my home due to a faulty failing pressure regulating valve (although the pressure never exceeds 90 psi and generally hovers between 73 psi and 78 psi) or it could be due to partially clogged and/or impeded tubing/piping leading from the water intake valves into the tub causing back pressure.
 
I will be replacing the PRV later this week when all the parts arrive but in the meantime, I am securing a long, thin, flexible tube/glass cleaner to use in cleaning the tubing/piping that leads from the water intake valves to the tub. This tubing/piping is only about a quarter of an inch in diameter so it wouldn’t take much to create a partial obstruction.
 
We’ll see how it goes. I’ll keep you posted.
 
'''[Update #2]'''
 
Well, that was a bridge to nowhere. That thin flexible tube/glass cleaner didn’t go anywhere once I inserted it into the holes. I believe the pathway severely narrows, this is why. Narrows and bends. This could explain why increased water pressure in the house pipes might cause this leaking past the rubber grommets. Those narrow pathways that carry the water the final leg to the tub from the intake valves can only withstand so much pressure due to the severe constriction. Too much pressure and the water backs up and the result is water pushes past the rubber grommets and pools on the partition. This is my theory. We’ll see when I replace the PRV this weekend. If the replacement of the PRV doesn’t solve it, I guess a new washer is in order and this time it won’t be a Kenmore. I will not pay a repairman to fix this for $300, if he fixes it correctly which is hit or miss, when a new washer can be had for $500.

dispositivo:

Kenmore 110 Series Washing Machine

Status:

open

Editado por: Furry Orca ,

Título:

Leak At Kenmore 110 Series Intake Valves Even After Replacing Them

Texto:

Hello Any & All,
 
I’m flummoxed. For who knows how long, we had a slow leak in this Kenmore 110 Series washer and never noticed it until a small section of sheetrock fell on my wife’s car in the garage. When I investigated the source of the crumbled sheetrock, I traced it back to the laundry room upstairs and hence the washing machine. I isolated the slow but steady leak to the area where the hot and cold water intake valves are located, which is in the back of the washer directly behind the control panel. The partition they sit atop of was covered in water and water was pooling there and then overflowing down the back of the washing machine onto the floor slowly, but surely.
 
I purchased new hot and cold water intake valves and swapped them out with the old ones. This is a 10-year-old washing machine, by the way. I hooked everything back up properly and was confident this was the appropriate fix. Much to my chagrin, it was not the appropriate fix because water is still pooling on the partition where the valves reside and the only thing above this sealed partition, sealed to protect what’s below from potential water leaks ironically, is the water intake valves so the only thing, or things I should say, that can be leaking are the valves since they are the only thing residing above the partition. Yet they’re new valves and they are leaking just as the ten-year-old valves they replaced were leaking.
 
It seems this may be a pressure issue. I know the water pressure in our home is above normal but not egregiously so. I am replacing the PRV (it’s 18-years-old and no doubt shot) this week since I am getting a constant pressure sans any draw of 73 psi to 79 psi with an occasional spike to almost 90 psi. I know those pressures are on the higher end but I don’t believe they are high enough to make these valves fail, right? If so, these are poorly engineered valves. They should be manufactured to withstand water pressures twice the amount I’m experiencing. My dishwasher has a similar water intake valve and it hasn’t failed with these water pressures, so obviously it was engineered to withstand pressures much greater than I’m experiencing. That should be the expectation of all valves.
 
I could be wrong about my water pressure theory and it could be something else entirely. That’s why I’m here — to see if there may be something else going on that someone else may have experienced and could share that knowledge with me.
 
Thanks for you time in advance.
 
The Furry Orca
 
***********
 
Clearly I’m not getting much of a response so I will plod along and document my travails for those who run across this problem in the future.
 
Here’s a photo of the hot and cold water intake valves sitting atop the sealed partition. Fyi, the Model # of this washer is 110-28002010. Water is pooling on this partition. It’s a slow leak, but a steady leak nonetheless. Water was leaking and pooling on this partition before I replaced both valves and it’s doing the same after I replaced both valves. Clearly, the valves, old or new, are not defective, albeit they may be poorly designed, so it’s something else that is causing the water to leak, and that’s where my pressure theory is relevant.
 
[image|2281124]
 
The only openings in the sealed partition the intake valves sit atop are the holes by which the water passes from the intake valves to the tubing/piping that carries the water the rest of the way to the tub. The intake valves extend down into the holes. Rubber grommets are secured around the valve extensions as they are pushed into the holes upon installation to prevent leakage obviously.
 
Here’s what the holes look like. This is an additional set of holes not used on my model so they are sealed, otherwise there would be an opening at the bottom as is the case for the holes that accommodate the hot and cold water intake valves.
 
[image|2281125]
 
Here’s what the hot and cold water intake valves look like seated in the holes. Note the rubber grommets are secure and flush with the partition to guard against leaks.
 
[image|2281126]
 
[image|2281127]
 
Here is what the grommets look like on one of the old water intake valves.
 
[image|2281128]
 
The only way I can figure water can be leaking onto this partition and pooling there is, it’s escaping via the rubber grommet seals. This washer did not leak for the majority of the time we’ve had it, so those rubber grommet seals worked at preventing leakage for the majority of the life of this washing machine thus far. It means something has been introduced into the equation that is causing these rubber grommet seals to fail and I believe that something is significant pressure the rubber grommet seals were not designed to withstand.
 
Here’s the rub. The pressure could be caused by the elevated pressure in my home due to a faulty failing pressure regulating valve (although the pressure never exceeds 90 psi and generally hovers between 73 psi and 78 psi) or it could be due to partially clogged and/or impeded tubing/piping leading from the water intake valves into the tub causing back pressure.
 
I will be replacing the PRV later this week when all the parts arrive but in the meantime, I am securing a long, thin, flexible tube/glass cleaner to use in cleaning the tubing/piping that leads from the water intake valves to the tub. This tubing/piping is only about a quarter of an inch in diameter so it wouldn’t take much to create a partial obstruction.
 
We’ll see how it goes. I’ll keep you posted.

dispositivo:

Kenmore 110 Series Washing Machine

Status:

open

Mensagem original de: Furry Orca ,

Título:

Leak At Kenmore 110 Series Intake Valves Even After Replacing Them

Texto:

Hello Any & All,

I’m flummoxed. For who knows how long, we had a slow leak in this Kenmore 110 Series washer and never noticed it until a small section of sheetrock fell on my wife’s car in the garage. When I investigated the source of the crumbled sheetrock, I traced it back to the laundry room upstairs and hence the washing machine. I isolated the slow but steady leak to the area where the hot and cold water intake valves are located, which is in the back of the washer directly behind the control panel. The partition they sit atop of was covered in water and water was pooling there and then overflowing down the back of the washing machine onto the floor slowly, but surely.

I purchased new hot and cold water intake valves and swapped them out with the old ones. This is a 10-year-old washing machine, by the way. I hooked everything back up properly and was confident this was the appropriate fix. Much to my chagrin, it was not the appropriate fix because water is still pooling on the partition where the valves reside and the only thing above this sealed partition, sealed to protect what’s below from potential water leaks ironically, is the water intake valves so the only thing, or things I should say, that can be leaking are the valves since they are the only thing residing above the partition. Yet they’re new valves and they are leaking just as the ten-year-old valves they replaced were leaking.

It seems this may be a pressure issue. I know the water pressure in our home is above normal but not egregiously so. I am replacing the PRV (it’s 18-years-old and no doubt shot) this week since I am getting a constant pressure sans any draw of 73 psi to 79 psi with an occasional spike to almost 90 psi. I know those pressures are on the higher end but I don’t believe they are high enough to make these valves fail, right? If so, these are poorly engineered valves. They should be manufactured to withstand water pressures twice the amount I’m experiencing. My dishwasher has a similar water intake valve and it hasn’t failed with these water pressures, so obviously it was engineered to withstand pressures much greater than I’m experiencing. That should be the expectation of all valves.

I could be wrong about my water pressure theory and it could be something else entirely. That’s why I’m here — to see if there may be something else going on that someone else may have experienced and could share that knowledge with me.

Thanks for you time in advance.

The Furry Orca

dispositivo:

Kenmore 110 Series Washing Machine

Status:

open