Ir para o conteúdo principal
Ajuda

Versão atual de: oldturkey03 ,

Texto:

-'''Annaliese P'''  what a great console. don’t give up on it. The issues described by you sound more like corrosion on the circuit board as well as failing capacitors. Given the age of this console it is not surprising. I suggest a really good cleaning with a soft brush and some 90%+ isopropyl alcohol. Then do a recap (replacing the capacitors) and see where this takes you. Post some good pictures of your PCB with your QUESTION. That way we can see what you see. [guide|21499]
+'''Annaliese P'''  what a great console. Don’t give up on it. The issues described by you, sound more like corrosion on the circuit board as well as failing capacitors. Given the age of this console it is not surprising. I suggest a really good cleaning with a soft brush and some 90%+ isopropyl alcohol. Then do a recap (replacing the capacitors) and see where this takes you. Post some good pictures of your PCB with your QUESTION. That way we can see what you see. [guide|21499]

Status:

open

Mensagem original de: oldturkey03 ,

Texto:

'''Annaliese P'''   what a great console. don’t give up on it. The issues described by you sound more like corrosion on the circuit board as well as failing capacitors. Given the age of this console it is not surprising. I suggest a really good cleaning with a soft brush and some 90%+ isopropyl alcohol. Then do a recap (replacing the capacitors) and see where this takes you. Post some good pictures of your PCB with your QUESTION. That way we can see what you see. [guide|21499]

Status:

open