Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: Richy Gardner ,

Texto:

Now I had this issue after replacing lcd and housing only to find out that the pins that connect the lcd ear peace to motherboard weren't contacting the ear peace and I had to rub out some of the film on the new lcd were the sensor array sits . And the ambient light sensor after about 2 hours of fiddling boom it worked I also lifted the pins more and made shore I reseated the front dot projector and camra and made shore I place the emi sheilds back on correctly and hey presto it fixed it end results were no more higher alittle lower problem all fixed
Now I had this issue after replacing lcd and housing only to find out that the pins that connect the lcd ear peace to motherboard weren't contacting the ear peace and I had to rub out some of the film on the new lcd were the sensor array sits . And the ambient light sensor after about 2 hours of fiddling boom it worked I also lifted the pins more and made shore I reseated the front dot projector and camra and made shore I place the emi sheilds back on correctly and hey presto it fixed it end results were no more higher alittle lower problem all fixed

Status:

open

Editado por: Richy Gardner ,

Texto:

Now I had this issue after replacing lcd and housing only to find out that the pins that connect the lcd ear peace to motherboard weren't contacting the ear peace and I had to rub out some of the film on the new lcd were the sensor array sits . And the ambient light sensor after about 2 hours of fiddling boom it worked I also lifted the pins more and made shore I repeatedreseated the front dot projector and camra and made shore I place the emi sheilds back on correctly and hey presto it fixed it
Now I had this issue after replacing lcd and housing only to find out that the pins that connect the lcd ear peace to motherboard weren't contacting the ear peace and I had to rub out some of the film on the new lcd were the sensor array sits . And the ambient light sensor after about 2 hours of fiddling boom it worked I also lifted the pins more and made shore I repeatedreseated the front dot projector and camra and made shore I place the emi sheilds back on correctly and hey presto it fixed it

Status:

open

Mensagem original de: Richy Gardner ,

Texto:

Now I had this issue after replacing lcd and housing only to find out that the pins that connect the lcd ear peace to motherboard weren't contacting the ear peace and I had to rub out some of the film on the new lcd were the sensor  array sits . And the ambient light sensor after about 2 hours of fiddling boom it worked I also lifted the pins more and made shore I repeated the front dot projector and camra and made shore I place the emi sheilds back on correctly and hey presto it fixed it

Status:

open