Ir para o conteúdo principal
Ajuda

Versão atual de: jayeff ,

Texto:

Hi,
Are the latest [https://www.dell.com/support/home/en-us/product-support/product/inspiron-5680-gaming-desktop/drivers|BIOS version and chipset drivers] installed?
-Not sure on this one but have you checked that the service mode jumper on JMP1 pins 1 & 2 is set to default i.e. no jumper? JMP1 pins 3 & 4 should be the only pins with a jumper on them
+Not sure on this one but have you checked that the service mode jumper on JMP1 pins 1 & 2 is set to default i.e. no jumper? JMP1 pins 3 & 4 should be the only pins with a jumper on them, 1 & 2 and 5 & 6 are open
Is the RTC battery OK?

Status:

open

Editado por: jayeff ,

Texto:

Hi,
Are the latest [https://www.dell.com/support/home/en-us/product-support/product/inspiron-5680-gaming-desktop/drivers|BIOS version and chipset drivers] installed?
-Not sure on this one but have you checked that the service mode jumper on JMP1 pins 1 & 2 is set to default i.e. no jumper?
+Not sure on this one but have you checked that the service mode jumper on JMP1 pins 1 & 2 is set to default i.e. no jumper? JMP1 pins 3 & 4 should be the only pins with a jumper on them
Is the RTC battery OK?

Status:

open

Mensagem original de: jayeff ,

Texto:

Hi,

Are the latest [https://www.dell.com/support/home/en-us/product-support/product/inspiron-5680-gaming-desktop/drivers|BIOS version and chipset drivers] installed?

Not sure on this one but have you checked that the service mode jumper on JMP1 pins 1 & 2 is set to default i.e. no jumper?

Is the RTC battery OK?

Status:

open