Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

Ajuda

Mensagem original de: Albert Einstein ,

Título:

New HDD/SSD Installed - Can't pass past the Recovery?

Texto:

Hello to all,

A friend of mine gave me an '''A1286''' ,to restore it back to working condition .It didn’t have any HDD/SSD on it, so i took a new one ,and installed it. (Samsung EVO).

I kept getting question mark even though i was booting '''into Recovery mode (Option + R) ,''' and even with online recovery tool , ++it showed me a bar of loading++ … downloaded the files, restarted and again question folder ( I never saw the Recovery Manager) only the Recovery screen '''which you sign the Wifi password, no other option available.'''

I searched around and '''found that maybe the HDD Cable in those older Macs, is faulty . So i changed it with a brand new one.'''

'''Again same thing, i tried even the NVRAM Reset CMD+ALT+P+R and again nothing.'''

Once i get into the recovery screen (wifi) and it downloads the files, and restarts it again stops in the same question mark folder.

'''I tried as well,with USB Stick and TransMac v12.5''' (into SnowLeopard and even teh High Sierra )to boot into the Stick ,but again the stick was never shown.

Am i doing something wrong ?

dispositivo:

MacBook Pro 15" Unibody Mid 2010

Status:

open