Ir para o conteúdo principal
Ajuda

Versão atual de: Adrien Senecal ,

Título:

Stop working after being plugged to 220V instead of 110V

Texto:

Our Kitchenaid have been plugged to 220V instead of 110V by mistake. After a big sound, the power transformer and the Kitchenaid stop working. I tested kitchenaid on an other power transformer but it does not turn on at all. I opened it but there is no burn smell or melted cable. Do you have any idea of what I can do to try to fix it?
[image|1942438]
-
-
[image|1942527]
[image|1942528]
[image|1942543]

dispositivo:

KitchenAid Professional 600

Status:

open

Resposta Aceita:

+604366

Editado por: Adrien Senecal ,

Título:

Stop working after being plugged to 220V instead of 110V

Texto:

Our Kitchenaid have been plugged to 220V instead of 110V by mistake. After a big sound, the power transformer and the Kitchenaid stop working. I tested kitchenaid on an other power transformer but it does not turn on at all. I opened it but there is no burn smell or melted cable. Do you have any idea of what I can do to try to fix it?
+
+[image|1942438]
-[image|1942438]
+[image|1942527]
+
+[image|1942528]
+
+[image|1942543]

dispositivo:

KitchenAid Professional 600

Status:

open

Editado por: Adrien Senecal ,

Título:

Stop working after being plugged to 220V instead of 110V

Texto:

Our Kitchenaid have been plugged to 220V instead of 110V by mistake. After a big sound, the power transformer and the Kitchenaid stop working. I tested kitchenaid on an other power transformer but it does not turn on at all. I opened it but there is no burn smell or melted cable. Do you have any idea of what I can do to try to fix it?
+
+
+
+[image|1942438]

dispositivo:

KitchenAid Professional 600

Status:

open

Mensagem original de: Adrien Senecal ,

Título:

Stop working after being plugged to 220V instead of 110V

Texto:

Our Kitchenaid have been plugged to 220V instead of 110V by mistake. After a big sound, the power transformer and the Kitchenaid stop working. I tested kitchenaid on an other power transformer but it does not turn on at all. I opened it but there is no burn smell or melted cable. Do you have any idea of what I can do to try to fix it?

dispositivo:

KitchenAid Professional 600

Status:

open