Ir para o conteúdo principal
Ajuda

Versão atual de: Tom ,

Texto:

Hi:
-I have run into the same “dead screen” issue after installing a new screen, I ever installed the original home button. The issue occurred before I replaced the five screws in the shield over the screen connectors so that would not be the initial failure. HOWEVER, I did pick up a 1.5 mm screw in place of a 1.2 mm screw when first installing the shield. Would that small increase in length have damaged the board? I also replaced the battery before replacing the screen and the old screen worked good enough to confirm the battery seemed to be OK. Lastly, even though the screen is dead I can get the phone to vibrate indicating it is operating to some extent BUT in never connects to iTunes. This phone is not in my account but can iTunes at least recognize it? … This is my biggest issue at this point, and would really appreciate suggestions to get that resolved so the owner can get their data copied from the phone.
+I have run into the same “dead screen” issue after installing a new screen, I even installed the original home button. The issue occurred before I replaced the five screws in the shield over the screen connectors so that would not be the initial failure. HOWEVER, I did pick up a 1.5 mm screw in place of a 1.2 mm screw when first installing the shield. Would that small increase in length have damaged the board? I also replaced the battery before replacing the screen and the old screen worked good enough to confirm the battery seemed to be OK. Lastly, even though the screen is dead I can get the phone to vibrate indicating it is operating to some extent BUT in never connects to iTunes. This phone is not in my account but can iTunes at least recognize it? … This is my biggest issue at this point, and would really appreciate suggestions to get that resolved so the owner can get their data copied from the phone.
Many Thanks!

Status:

open

Mensagem original de: Tom ,

Texto:

Hi:

I have run into the same “dead screen” issue after installing a new screen, I ever installed the original home button.  The issue occurred before I replaced the five screws in the shield over the screen connectors so that would not be the initial failure.  HOWEVER, I did pick up a 1.5 mm screw in place of a 1.2 mm screw when first installing the shield.  Would that small increase in length have damaged the board?  I also replaced the battery before replacing the screen and the old screen worked good enough to confirm the battery seemed to be OK.  Lastly, even though the screen is dead I can get the phone to vibrate indicating it is operating to some extent BUT in never connects to iTunes.  This phone is not in my account but can iTunes at least recognize it? … This is my biggest issue at this point, and would really appreciate suggestions to get that resolved so the owner can get their data copied from the phone.

Many Thanks!

Status:

open