Pular para o conteúdo principal
Ajuda

Versão atual de: AGS ,

Título:

iPhone 6s wont power On

Texto:

HI everyone,

Hi @refectio  SIR

I have an iPhone 6s (no water damage) with Vcc main Short.I find the short capacitor c2330 with Freeze Spray and short gone away.

I try to turn one the phone, DCPS show 0,01 to 0,07 amps, and phone doesn’t turn on.

I tro to change tristar and tigris but the problem is same.

Nand voltages are ok

The strange thing is :  when I connect USB cable, I have 5 volt on PP5V USB RAIL and  also in TIGRIS PMID RAIL.

The capacitor are not connected between them, if I test with multimeter.

I put out the IC and check the voltage under IC ON F5 PAD,  The voltage is ZERO.

And regularlay have 5 volt on VBUS PADS, but when put the ic the voltage came back on TIGRIS PMID rail.

Any suggestion guys?

Thanks and sorry for my bad English.

[image|1768280]

dispositivo:

iPhone 6s

Status:

open

Resposta Aceita:

567994

Editado por: AGS ,

Título:

iPhone 6s wont power On

Texto:

HI everyone,
 
Hi @refectio SIR
 
I have an iPhone 6s (no water damage) with Vcc main Short.I find the short capacitor c2330 with Freeze Spray and short gone away.
 
I try to turn one the phone, DCPS show 0,01 to 0,07 amps, and phone doesn’t turn on.
 
I tro to change tristar and tigris but the problem is same.
 
Nand voltages are ok
 
The strange thing is :  when I connect USB cable, I have 5 volt on PP5V USB RAIL and  also in TIGRIS PMID RAIL.
 
The capacitor are not connected between them, if I test with multimeter.
 
I put out the IC and check the voltage under IC ON F5 PAD,  The voltage is ZERO.
 
And regularlay have 5 volt on VBUS PADS, but when put the ic the voltage came back on TIGRIS PMID rail.
 
Any suggestion guys?
 
Thanks and sorry for my bad English.
 
[image|1768280]

dispositivo:

iPhone 6s

Status:

open

Postagem original de: AGS ,

Título:

iPhone 6s wont power On

Texto:

HI everyone,

Hi @refectio  SIR

I have an iPhone 6s (no water damage) with Vcc main Short.I find the short capacitor c2330 with Freeze Spray and short gone away.

I try to turn one the phone, DCPS show 0,01 to 0,07 amps, and phone doesn’t turn on.

I tro to change tristar and tigris but the problem is same.

Nand voltages are ok

The strange thing is :  when I connect USB cable, I have 5 volt on PP5V USB RAIL and  also in TIGRIS PMID RAIL.

The capacitor are not connected between them, if I test with multimeter.

I put out the IC and check the voltage under IC ON F5 PAD,  The voltage is ZERO.

And regularlay have 5 volt on VBUS PADS, but when put the ic the voltage came back on TIGRIS PMID rail.

Any suggestion guys?

Thanks and sorry for my bad English.

dispositivo:

iPhone 6s

Status:

open