Ir para o conteúdo principal
Ajuda

Versão atual de: Arielle Sampson ,

Título:

auxThe aux input sound is distorted when the cable is plugged in correctly
auxThe aux input sound is distorted when the cable is plugged in correctly

Texto:

hi!
 
when iWhen I use the aux input and plug in the cable correctly, there is a heavy “robotic” sound,
when iWhen I use the aux input and plug in the cable correctly, there is a heavy “robotic” sound,
 
when iI slightly pull the plug it seems gettingto get the correct signal, but i’mI’m worried itsit’s mono.
when iI slightly pull the plug it seems gettingto get the correct signal, but i’mI’m worried itsit’s mono.
 
anyone recognizesDoes anyone recognize this?
anyone recognizesDoes anyone recognize this?

dispositivo:

JBL Charge 3

Status:

open

Resposta Aceita:

550390

Editado por: oldturkey03 (detalhes da votação) ,

Título:

aux input distorted when cable plugged in correctly

Texto:

hi!

when i use the aux input and plug in the cable correctly, there is a heavy “robotic” sound,

when i slightly pull the plug it seems getting the correct signal, but i’m worried its mono.

anyone recognizes this?

dispositivo:

JBL Charge 3

Status:

open

Resposta Aceita:

550390

Mensagem original de: Martijn Comes ,

Título:

aux input distorted when cable plugged in correctly

Texto:

hi!

when i use the aux input and plug in the cable correctly, there is a heavy “robotic” sound,

when i slightly pull the plug it seems getting the correct signal, but i’m worried its mono.

anyone recognizes this?

dispositivo:

JBL Charge 3

Status:

open