Ir para o conteúdo principal

Mensagem original de: Michael H ,


Not powering on after charge


My T100TA has been habing trouble turning on. I popped the lid, unplugged the battery and left it unplugged for a good 45 seconds to a minute. Put it back together and I plugged it in overnight and now its white (leads me to believe the battery is ok). The white power LED still flashes 5 times even though,from what ive read, Ive performed a hardware reset. I will detail what Ive tried.

#  Holding the power button down until white led flashes 5 times (camera side led turns on, no other response from device than that)

# Holding power button for 10 seconds (similar to 1. but after the 10 second mark the camera led turns off)
# Holding down “Windows Button" and power button simultaneously for 15 and 30 seconds (same result as 2. Tried holding them as if normal power on[2 or 3 seconds])
# Holding the volume up/down button and power button simultaneously (Same result as 1. Tried it for 15-30 seconds but results in the same reaction as 2.)
# Holding power button for over a minute (Same result as 2.)

Also tried all the methods listed above with the power connector plugged in. I also tried them with the battery unplugged before I charged it.


Asus Transformer T100