Ir para o conteúdo principal
Ajuda

Versão atual de: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.
Too much coffee or too fine a grind can also cause this problem
This unit is likely the same as the Rio Vapore - [http://www.partsguru.com/user/Rio%20Vapore%20SIN006_ENG.pdf|HERE] is the manual
Page 28 - troubleshooting may assist
-These[[Device:Starbucks Barista#deviceGuides| GUIDES]] may also be useful
+These [[Device:Starbucks Barista#deviceGuides|GUIDES]] may also be useful
HIH

Status:

open

Editado por: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.
Too much coffee or too fine a grind can also cause this problem
This unit is likely the same as the Rio Vapore - [http://www.partsguru.com/user/Rio%20Vapore%20SIN006_ENG.pdf|HERE] is the manual
Page 28 - troubleshooting may assist
-These[http://www.ifixit.com/Device/Starbucks_Barista#deviceGuides| GUIDES] may also be useful
+These[[Device:Starbucks Barista#deviceGuides| GUIDES]] may also be useful
HIH

Status:

open

Editado por: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.
Too much coffee or too fine a grind can also cause this problem
This unit is likely the same as the Rio Vapore - [http://www.partsguru.com/user/Rio%20Vapore%20SIN006_ENG.pdf|HERE] is the manual
Page 28 - troubleshooting may assist
+These[http://www.ifixit.com/Device/Starbucks_Barista#deviceGuides| GUIDES] may also be useful
+
HIH

Status:

open

Editado por: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.
Too much coffee or too fine a grind can also cause this problem
+
+This unit is likely the same as the Rio Vapore - [http://www.partsguru.com/user/Rio%20Vapore%20SIN006_ENG.pdf|HERE] is the manual
+
+Page 28 - troubleshooting may assist
HIH

Status:

open

Editado por: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.
+
+Too much coffee or too fine a grind can also cause this problem
+
+HIH

Status:

open

Mensagem original de: Richdave ,

Texto:

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly.  Also ensure there is no coffee residue on the top edge of the filter holder.

Status:

open