Ir para o conteúdo principal
Ajuda

Versão atual de: Luis Anniel ,

Título:

MacBook Pro A1502 does not power up!

Texto:

A costumer of mine brings me a this Macbook Pro 13” late 2013 A1502, and told me that the MBP was working fine, and the the screen shuts-down, and that he could feel the inside fan working.

When I get the MBP the first thing I do was connect the MagSafe and the MBP powers up by it self, with 1% of battery charge.

Then, I start cheking everything in his MacOS and suddenly the screen went black, but the fan was working.

First thing I do: Reset PVRAM and SMC, the MBP continues to do the same thing (Powers Up OK, and while doing anything the screen goes black)

Then I remove the back lid and disconnect the battery, and the problem persist.

I leave the battery and the MagSafe connected for a while with the MBP off, hoping for the battery to charge a little more, but then, when I try to power it on again, it died, THE MBP DOES NOTHING, the MagSafe Led works fine(even when reseting SMC)

I remove the logic board and had a close look, it was a little contaminated so I clean it up.

The Macbook Pro stills DEAD, could I have some HELP here PLEASE!

Thank you!

dispositivo:

MacBook Pro 13" Retina Display Late 2013

Status:

open

Resposta Aceita:

510342

Mensagem original de: Luis Anniel ,

Título:

MacBook Pro A1502 does not power up!

Texto:

A costumer of mine brings me a this Macbook Pro 13” late 2013 A1502, and told me that the MBP was working fine, and the the screen shuts-down, and that he could feel the inside fan working.

When I get the MBP the first thing I do was connect the MagSafe and the MBP powers up by it self, with 1% of battery charge.

Then, I start cheking everything in his MacOS and suddenly the screen went black, but the fan was working.

First thing I do: Reset PVRAM and SMC, the MBP continues to do the same thing (Powers Up OK, and while doing anything the screen goes black)

Then I remove the back lid and disconnect the battery, and the problem persist.

I leave the battery and the MagSafe connected for a while with the MBP off, hoping for the battery to charge a little more, but then, when I try to power it on again, it died, THE MBP DOES NOTHING, the MagSafe Led works fine(even when reseting SMC)

I remove the logic board and had a close look, it was a little contaminated so I clean it up.

The Macbook Pro stills DEAD, could I have some HELP here PLEASE!

Thank you!

dispositivo:

MacBook Pro 13" Retina Display Late 2013

Status:

open