Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

Ajuda

Versão atual de: ABCellars, oldturkey03, pollytintop, rj713, and originalmachead (detalhes da votação) ,

Título:

Not Charging, Do I Need to Replace the DC-In Board?

Texto:

Hey there,

The adaptor charging ring recently stopped lighting up when plugged in on my Powerbook G4. It boots and runs just fine from the battery, but I can't recharge it once it runs out! I tried the adaptor on a friends computer and it works just fine.

I took the laptop apart and inspected all of the relevant cables and connectors looking for something loose or disconnected. Nothing was found to be out of place. When I put it back together the adapter was lighting up again and I was back with a working computer for a very happy 24-hour period... until it stopped working again. I tried the same procedure again to no avail.

I read that I may want to try replacing the DC-In board, which ranges from $50-$90 since it includes the sound inputs. That got me thinking, so I plugged in a pair of headphones, booted up my computer, and head the startup chime coming from the headphones! Still not charging though..

I'm curious what else I could do to pin-point the exact problem before I shell out any cash for a part I don't need. If I were to get my hands on a voltmeter could I test the voltage on a specific area to isolate the malfunctioning connection? Or, is there something else along those lines I could try?

Thanks in advance!

Benji

dispositivo:

PowerBook G4 Aluminum 15" 1.67 GHz

Status:

open

Resposta Aceita:

50595

Mensagem original de: Benji Bilheimer ,

Título:

Not Charging, Do I Need to Replace the DC-In Board?

Texto:

Hey there,

The adaptor charging ring recently stopped lighting up when plugged in on my Powerbook G4. It boots and runs just fine from the battery, but I can't recharge it once it runs out! I tried the adaptor on a friends computer and it works just fine.

I took the laptop apart and inspected all of the relevant cables and connectors looking for something loose or disconnected. Nothing was found to be out of place. When I put it back together the adapter was lighting up again and I was back with a working computer for a very happy 24-hour period... until it stopped working again. I tried the same procedure again to no avail.

I read that I may want to try replacing the DC-In board, which ranges from $50-$90 since it includes the sound inputs. That got me thinking, so I plugged in a pair of headphones, booted up my computer, and head the startup chime coming from the headphones! Still not charging though..

I'm curious what else I could do to pin-point the exact problem before I shell out any cash for a part I don't need. If I were to get my hands on a voltmeter could I test the voltage on a specific area to isolate the malfunctioning connection? Or, is there something else along those lines I could try?

Thanks in advance!

Benji

dispositivo:

PowerBook G4 Aluminum 15" 1.67 GHz

Status:

open