Pular para o conteúdo principal
Ajuda

Postagem original de: afusz ,

Texto:

It depends when you bought it.  Some PBG4's came with Panther (OS X 10.3), most came with Tiger (OS X 10.4), although it is capable of running Leopard (OS X 10.5).

To find out which one you are running, see Tyler Bly's Answer. (Go to Apple Logo in upper left hand corner and select About this Mac from the drop menu).

Status:

open