Pular para o conteúdo principal
Ajuda

Versão atual de: oldturkey03 ,

Texto:

@hellsplumber the soldering of caps on the LD board look odd.Your LD board is a14STM4250AD and that is where I would start. Check the connector CN4001 against the image. On the image it is listed as 2001 but should be the same connections and voltages as your board. Let us know what you find.
 
[image|1316412]
 
=== Update (01/17/2018) ===
 
@hellsplumber does this look like your TV's board layout? If not, any chance you can post an image of it with your question?[image|1318796question?

[image|1318796]

=== Update (01/17/2018) ===

There should be a T-con board T420HVN06.2 somewhere [image|1318836
]
@hellsplumber does this look like your TV's board layout? If not, any chance you can post an image of it with your question?[image|1318796question?

[image|1318796]

=== Update (01/17/2018) ===

There should be a T-con board T420HVN06.2 somewhere [image|1318836
]

Status:

open

Editado por: oldturkey03 ,

Texto:

@hellsplumber the soldering of caps on the LD board look odd.Your LD board is a14STM4250AD and that is where I would start. Check the connector CN4001 against the image. On the image it is listed as 2001 but should be the same connections and voltages as your board. Let us know what you find.
 
[image|1316412]
 
=== Update (01/17/2018) ===
 
@hellsplumber does this look like your TV's board layout? If not, any chance you can post an image of it with your question?[image|1318796]

Status:

open

Postagem original de: oldturkey03 ,

Texto:

@hellsplumber the soldering of caps on the LD board look odd.Your LD board is a14STM4250AD and that is where I would start. Check the connector CN4001 against the image. On the image it is listed as 2001 but should be the same connections and voltages as your board. Let us know what you find.

[image|1316412]

Status:

open