Ir para o conteúdo principal

Mensagem original de: aleman ,


I got the same problem. I have try reset SMC & PRAM, remove battery & RAM, reinstall MacOS High Sierra z which all does not work.

My battery condition show Normal & actually i just change the new battery two months ago only so it's new & does not charge many cycle.

I suspect might be because  install some software & crush the system in MacOS high Sierra.

As after i upgrade the MacOS High Sierra, it's working normal but after I upgrade the software due to compatible problem. It start to have this problem. I  had tried to uninstall some program but  still some did not do it yet as I need to finish some project on it & I afraid can't get back the software later so did not try yet. After I finish the project, will back up the data & try to uninstall all the upgrade software.

Might be you can try if you got the similar situation or if you have already solved your problem, kindly keep me update.

I will update the result after I uninstall all the software too.

Let's keep in touch !