Ir para o conteúdo principal
Ajuda

Versão atual de: Alex Niculescu ,

Título:

Boots up fine but shuts down immediatley

Texto:

Hi!

A friend of mine came to me with his laptop, telling me it would not work properly.

Here's what happens: It (most of the times) powers on just fine, passes the POST but within about 20s from that it just turn off, no error, no nothing... it even sometimes gets to the Windows log-in screen... It is noteworthy to mention that the fan revs up at full speed for the entire duration of the time it "works".

Trying to reboot if after that does not always work, if the power button is pressed the power LED will just flash a few times with no noticeable pattern to it, but nothing will happen.

I suspect this might be a heat problem, but I can't confirm since my new thermal paste hasn't arrived yet :'(  Reseating the RAM, clearing the BIOS has not worked.

Anyone has any other suggestion?

dispositivo:

HP G62 347NR

Status:

open

Resposta Aceita:

+442214

Editado por: jayeff ,

Título:

-Boots up fine but shuts down imediatley
+Boots up fine but shuts down immediatley

Texto:

Hi!

A friend of mine came to me with his laptop, telling me it would not work properly.

Here's what happens: It (most of the times) powers on just fine, passes the POST but within about 20s from that it just turn off, no error, no nothing... it even sometimes gets to the Windows log-in screen... It is noteworthy to mention that the fan revs up at full speed for the entire duration of the time it "works".

Trying to reboot if after that does not always work, if the power button is pressed the power LED will just flash a few times with no noticeable pattern to it, but nothing will happen.

I suspect this might be a heat problem, but I can't confirm since my new thermal paste hasn't arrived yet :'(  Reseating the RAM, clearing the BIOS has not worked.

Anyone has any other suggestion?

dispositivo:

HP G62 347NR

Status:

open

Mensagem original de: Alex Niculescu ,

Título:

Boots up fine but shuts down imediatley

Texto:

Hi!

A friend of mine came to me with his laptop, telling me it would not work properly.

Here's what happens: It (most of the times) powers on just fine, passes the POST but within about 20s from that it just turn off, no error, no nothing... it even sometimes gets to the Windows log-in screen... It is noteworthy to mention that the fan revs up at full speed for the entire duration of the time it "works".

Trying to reboot if after that does not always work, if the power button is pressed the power LED will just flash a few times with no noticeable pattern to it, but nothing will happen.

I suspect this might be a heat problem, but I can't confirm since my new thermal paste hasn't arrived yet :'(  Reseating the RAM, clearing the BIOS has not worked.

Anyone has any other suggestion?

dispositivo:

HP G62 347NR

Status:

open