Pular para o conteúdo principal
Ajuda

Versão atual de: jayeff ,

Texto:

Hi,
According to the Ifixit troubleshooting guide for this speaker there should be a reset button near the 3.5mm Aux jack. As the online user manuals for the speaker do not mention this I'm not sure if this is correct. If it is have you tried it to see if it resets your speaker?
https://www.ifixit.com/Wiki/Zenbre_SoundBank_Z3_Troubleshooting#Section_Resetting_the_phone_and_the_speaker
If it is not there or it is but it does nothing to fix your problem try the following:
Here is the Ifixit guide on how to remove/replace the battery.
 
Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. if it behaves normally test it out to see if it works properly. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.
 
[guide|60286]

Status:

open

Editado por: jayeff ,

Texto:

Hi,
Have you tried using the reset button, located near the Aux input?
If so and that didn't work here
Here is the Ifixit guide on how to remove/replace the battery.
Have you tried using the reset button, located near the Aux input?
If so and that didn't work here
Here is the Ifixit guide on how to remove/replace the battery.
Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. if it behaves normally test it out to see if it works properly. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.
 
[guide|60286]

Status:

open

Editado por: jayeff ,

Texto:

Hi,

Here
Have you tried using the reset button, located near the Aux input?
If so and that didn't work here
is the Ifixit guide on how to remove/replace the battery.

Here
Have you tried using the reset button, located near the Aux input?
If so and that didn't work here
is the Ifixit guide on how to remove/replace the battery.
Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. if it behaves normally test it out to see if it works properly. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.
 
[guide|60286]

Status:

open

Editado por: jayeff ,

Texto:

Hi,
 
Here is the Ifixit guide on how to remove/replace the battery.
 
Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. if it behaves normally test it out to see if it works properly. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.
Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. if it behaves normally test it out to see if it works properly. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.
 
[guide|60286]

Status:

open

Postagem original de: jayeff ,

Texto:

Hi,

Here is the Ifixit guide on how to remove/replace the battery.

Use it to disconnect the battery. Once disconnected hold the power button down to drain any residual power from the circuit (and potentially reset any corrupted firmware settings) then reconnect the battery and observe what happens when you switch it on. Ensure that you reconnect the battery connections the same way as it was. Take pictures of the connection before you first remove it.

[guide|60286]

Status:

open