Ir para o conteúdo principal
Ajuda

Versão atual de: Haresh Janardhan ,

Título:

Nokia Lumia 1020 after assembling phone both Camera does work.

Texto:

Phone was wet open disassemble everything out. Dried put back everything. Phone work perfectly fine except the Cameras.
 
Both Front and back Camera does not launch or detact.
 
Tried downloading LED Flash App it says, ! Your device dont have such features.. Hah! I suspect somewhere i miss the contact.
 
is there something I miss during reassembling back? A wire? Or a pin the assembling part? Is there a sector for the camera part? Only the cameras that the board does not detact, how possible resolve this?

=== Update (08/13/2016) ===

Still NO ONE in here could AID on answering?

The front sensor works, beside the front cam.. So could this be the board?

OR

THE flash module at fault? Cause both from App. and Camera button it did not oppen up the Cam, so as Led Torch light It says device does not have such features.

So how could I?
is there something I miss during reassembling back? A wire? Or a pin the assembling part? Is there a sector for the camera part? Only the cameras that the board does not detact, how possible resolve this?

=== Update (08/13/2016) ===

Still NO ONE in here could AID on answering?

The front sensor works, beside the front cam.. So could this be the board?

OR

THE flash module at fault? Cause both from App. and Camera button it did not oppen up the Cam, so as Led Torch light It says device does not have such features.

So how could I?

dispositivo:

Nokia Lumia 1020

Status:

open

Editado por: Haresh Janardhan ,

Título:

Nokia Lumia 1020 after assembling phone both Camera does work.

Texto:

Phone was wet open disassemble everything out. Dried put back everything. Phone work perfectly fine except the Cameras.
 
Both Front and back Camera does not launch or detact.
 
Tried downloading LED Flash App it says, ! Your device dont have such features.. Hah! I suspect somewhere i miss the contact.
Tried downloading LED Flash App it says, ! Your device dont have such features.. Hah! I suspect somewhere i miss the contact.
 
is there something I miss during reassembling back? A wire? Or orona pin the assembling part? Is there a sector for the camera part? Only the cameras that the board does not detact, how possible resolve this?
is there something I miss during reassembling back? A wire? Or orona pin the assembling part? Is there a sector for the camera part? Only the cameras that the board does not detact, how possible resolve this?

dispositivo:

Nokia Lumia 1020

Status:

open

Editado por: Haresh Janardhan ,

Título:

Nokia Lumia 1020 after assembling phone both Camera front does work.
Nokia Lumia 1020 after assembling phone both Camera front does work.

Texto:

Phone was wet open disassemble everything out. Dried put back everything. Phone work perfectly fine except the Cameras.
 
Both Front and back Camera on/with app does not launch or detact.
Both Front and back Camera on/with app does not launch or detact.
 
triedTried downloading LED Flash App it sayssays, ! Your device dont have such features.. Hah! I suspect somewhere i miss the contact.
triedTried downloading LED Flash App it sayssays, ! Your device dont have such features.. Hah! I suspect somewhere i miss the contact.
 
is there something I miss during reassembling back? A wire? Or on oron pin the assembling part? Is there a sector for the camera partspart? Only the cameras that the board does not detact.detact, how possible resolve this?
is there something I miss during reassembling back? A wire? Or on oron pin the assembling part? Is there a sector for the camera partspart? Only the cameras that the board does not detact.detact, how possible resolve this?

dispositivo:

Nokia Lumia 1020

Status:

open

Mensagem original de: Haresh Janardhan ,

Título:

Nokia Lumia 1020 after assembling phone both Camera front does work.

Texto:

Phone was wet open disassemble everything out. Dried put back everything. Phone work perfectly fine except the Cameras.

Both Front and back Camera on/with app does not launch or detact.

tried downloading LED Flash App it says ! Your  device dont  have such features.. Hah!

is there something I miss during reassembling back? A wire? Or on the assembling part? Is there a sector for the camera parts? Only the cameras that the board does not detact.

dispositivo:

Nokia Lumia 1020

Status:

open