Pular para o conteúdo principal
Ajuda

Versão atual de: osvaldo, rj713, and oldturkey03 (detalhes da votação) ,

Título:

Mag Charger cable blinks green w/o the Battery

Texto:

Well, I have a problem. I've changed the Mag DC Board and the battery still wouldn't charge. The led lite on the charger cable wouldn't turn on. When I remove the battery the led lite blinks a dim green. But the MB won't turn on. Once I insert the battery it stop, the led lite shut off and the it won't charge. Any clues or ideas? I'm going to clean up the battery connector and try again, but if you do have some helpful tips. I'm all for them.

First, it's has the proper MagSafe watts, even if I put the a higher watts, the MagSafe Dc Board calibrates the watts.

Second, the charger works fine with other MB/MBP. Plus i've took the charger to the AppleStore to have it tested. Battery is new.

Third, I've replace it cause I spilled soda, and i manage to clean it up. Everything on MB works fine for the exception that it doesn't charge. that's the reason why I replaced the DC Board.

On another note under systems profile, power the battery info is there but under ac plug it say no and on charging it say no, too.

dispositivo:

MacBook Unibody Model A1278

Status:

open

Resposta Aceita:

30929

Editado por: Eazy ,

Título:

Mag Charger cable blinks green w/o the Battery

Texto:

Well, I have a problem. I've changed the Mag DC Board and the battery still wouldn't charge. The led lite on the charger cable wouldn't turn on. When I remove the battery the led lite blinks a dim green. But the MB won't turn on. Once I insert the battery it stop, the led lite shut off and the it won't charge. Any clues or ideas? I'm going to clean up the battery connector and try again, but if you do have some helpful tips. I'm all for them.
 
First, it's he correct Maghas the proper MagSafe watts, even if I put the a higher wattswatts, the MagMagSafe Dc Board calibrates the watts.
First, it's he correct Maghas the proper MagSafe watts, even if I put the a higher wattswatts, the MagMagSafe Dc Board calibrates the watts.
 
Second, the charger works fine with other MB/MBP. Plus i've took in the charger to applethe AppleStore to have it tested. Battery is new.
Second, the charger works fine with other MB/MBP. Plus i've took in the charger to applethe AppleStore to have it tested. Battery is new.
 
Third, I've replace it cause I spilled soda, and i manage to clean it up. Everything on MB works fine for the exception that it doesn't charge. that's the reason why I replaced the DC Board.
 
On another note under systems profile, power the battery info is there but under ac plug it say no and on charging it say no, too.

dispositivo:

MacBook Unibody Model A1278

Status:

open

Editado por: Eazy ,

Título:

Mag Charger cable blinks green w/o the Battery

Texto:

Well, I have a problem. I've changed the Mag DC Board and the battery still wouldn't charge. The led lite on the charger cable wouldn't turn on. When I remove the battery the led lite blinks a dim green. But the MB won't turn on. Once I insert the battery it stop, the led lite shut off and the it won't charge. Any clues or ideas? I'm going to clean up the battery connector and try again, but if you do have some helpful tips. I'm all for them.
 
First, it's he correct Mag watts, even if I put the a higher watts the Mag Dc Board calibrates the watts.
 
Second, the charger works fine with other MB/MBP. Plus i've took in the charger to apple to have it tested.
 
Third, I've replace it cause I spilled soda, and i manage to clean it up. Everything on MB works fine for the exception that it doesn't charge. that's the reason why I replaced the DC Board.

dispositivo:

MacBook Unibody Model A1278

Status:

open

Postagem original de: Eazy ,

Título:

Mag Charger cable blinks green w/o the Battery

Texto:

Well, I have a problem. I've changed the Mag DC Board and the battery still wouldn't charge. The led lite on the charger cable wouldn't turn on. When I remove the battery the led lite blinks a dim green. But the MB won't turn on. Once I insert the battery it stop, the led lite shut off and the it won't charge. Any clues or ideas? I'm going to clean up the battery connector and try again, but if you do have some helpful tips. I'm all for them.

dispositivo:

MacBook Unibody Model A1278

Status:

open