Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: YpeH ,

Texto:

I managed to solve the displaying issue. As it seemed to be a video card issue, and the connector did not seem to be the problem, I finally tried the process of re-flowing the solder of the video card by baking the video card in the oven. Yes, theYes! The card is repaired myby puting it in the oven for 8 minutes at 190 degrees celsius, after removing all stuff from it that can melt (thermal paste, rubber). It is described on many forums on the internet and also here:
I managed to solve the displaying issue. As it seemed to be a video card issue, and the connector did not seem to be the problem, I finally tried the process of re-flowing the solder of the video card by baking the video card in the oven. Yes, theYes! The card is repaired myby puting it in the oven for 8 minutes at 190 degrees celsius, after removing all stuff from it that can melt (thermal paste, rubber). It is described on many forums on the internet and also here:
 
[guide|2240]
 
After assembling the iMac, the screen is functioning great again.
 
I hope that someone will be helped by this thread. But beware: It is at your own risk
I hope that someone will be helped by this thread. But beware: It is at your own risk

Status:

open

Mensagem original de: YpeH ,

Texto:

I managed to solve the displaying issue. As it seemed to be a video card issue, and the connector did not seem to be the problem, I finally tried the process of re-flowing the solder of the video card by baking the video card in the oven. Yes, the card is repaired my puting it in the oven for 8 minutes at 190 degrees celsius, after removing all stuff from it that can melt (thermal paste, rubber). It is described on many forums on the internet and also here:

[guide|2240]

After assembling the iMac, the screen is functioning great again.

I hope that someone will be helped by this thread. But beware: It is at your own risk 

Status:

open