Ir para o conteúdo principal
Ajuda

Mensagem original de: Jakb ,

Título:

Home button does not work after resolving error 53

Texto:

Hi folks,

So I had my screen of my iPhone 6 replaced by a third party. As I know the phone will only work with the original home button it was placed in the new screen. Though after the replacement the touch id did not work, and strangely the home button didn't work to wake the phone, though when using the phone (after waking it with on/off) the home button did work.

Then I tried to update the firmware and got error 53. This means the original home button was not detected. Though, as I was 100% sure I had the original home button I replaced the flex cable for the home button en tried to restore the phone and it worked.

But still the home button does not work. not to wake the screen and now it even does not work using the phone after waking it with on/off. When trying to register touch id, it detects my thumb making contact but errors at registering.

What should I do? is the button itself broken? Why did it help to replace the flex cable?

dispositivo:

iPhone 6

Status:

open