Ir para o conteúdo principal
Ajuda

Versão atual de: oldturkey03 (detalhes da votação) ,

Título:

Sound card problem (without sound) -photos include-

Texto:

Hi, i have a Game Boy Advance,  model AGS-001 and now have one problem: Without sound!!

I took him to the technical but he told me was that the problem is in the sound card ( or something ) and not had this piece to exchange. After a few months I decided to try to fix-it but do not know which piece is, someone could help me ?

Here some photos of the console:

http://imageshack.com/a/img538/1240/TDVKMF.jpg

http://imageshack.com/a/img907/171/HsObfQ.jpg

http://imageshack.com/a/img673/2766/OCDjsB.jpg

(Sorry for my english, I'm Brazilian)

dispositivo:

Game Boy Advance

Status:

-open
+closed

Editado por: Caio Alves Fernandes ,

Título:

-Sound card problem (without sound)
+Sound card problem (without sound) -photos include-

Texto:

-Hi, i have a 'Game Boy Advance', model AGS-001 and now have one problem: Without sound!!
+Hi, i have a Game Boy Advance, model AGS-001 and now have one problem: Without sound!!
-I took him to the technical but he told me was that the problem is in the sound card ( or something ) and not had this piece to exchange .After a few months I decided to try to fix-it but do not know which piece is, someone could help me ?
+I took him to the technical but he told me was that the problem is in the sound card ( or something ) and not had this piece to exchange. After a few months I decided to try to fix-it but do not know which piece is, someone could help me ?
Here some photos of the console:
http://imageshack.com/a/img538/1240/TDVKMF.jpg
http://imageshack.com/a/img907/171/HsObfQ.jpg
http://imageshack.com/a/img673/2766/OCDjsB.jpg
(Sorry for my english, I'm Brazilian)

dispositivo:

Game Boy Advance

Status:

open

Mensagem original de: Caio Alves Fernandes ,

Título:

Sound card problem (without sound)

Texto:

Hi, i have a 'Game Boy Advance',  model AGS-001 and now have one problem: Without sound!!

I took him to the technical but he told me was that the problem is in the sound card ( or something ) and not had this piece to exchange .After a few months I decided to try to fix-it but do not know which piece is, someone could help me ?

Here some photos of the console:

http://imageshack.com/a/img538/1240/TDVKMF.jpg

http://imageshack.com/a/img907/171/HsObfQ.jpg

http://imageshack.com/a/img673/2766/OCDjsB.jpg

(Sorry for my english, I'm Brazilian)

dispositivo:

Game Boy Advance

Status:

open