Pular para o conteúdo principal
Ajuda

Versão atual de: rdklinc ,

Título:

USB ports don't work

Texto:

Hi!  I've acquired a number of 1ghz and 1.2ghz 12" g4 iBooks, and while trying to connect webcams, I realized that the USB ports on a few of them don't work.  I proceeded to try mice and USB drives and piles of other USB devices, which didn't work either.  The mice occasionally showed the red light underneath, indicating they were receiving power, but they were never recognized by the computer.  FireWire works fine.  All machines have leopard, and other similar machines from the same batch as these do not have any problems with USB ports.  I've reset pram and pmu, removed all accessories, re-imaged the machines, and all the obvious stuff.  Anyone have any ideas?  Out of many hundreds of iBooks, I don't think I've had this issue, and now I've got three of them all at once.  :-)

dispositivo:

iBook G4 12" 800 MHz-1.2 GHz

Status:

open

Resposta Aceita:

26845

Postagem original de: rdklinc ,

Título:

USB ports don't work

Texto:

Hi!  I've acquired a number of 1ghz and 1.2ghz 12" g4 iBooks, and while trying to connect webcams, I realized that the USB ports on a few of them don't work.  I proceeded to try mice and USB drives and piles of other USB devices, which didn't work either.  The mice occasionally showed the red light underneath, indicating they were receiving power, but they were never recognized by the computer.  FireWire works fine.  All machines have leopard, and other similar machines from the same batch as these do not have any problems with USB ports.  I've reset pram and pmu, removed all accessories, re-imaged the machines, and all the obvious stuff.  Anyone have any ideas?  Out of many hundreds of iBooks, I don't think I've had this issue, and now I've got three of them all at once.  :-)

dispositivo:

iBook G4 12" 800 MHz-1.2 GHz

Status:

open