Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: mayer ,

Título:

Is my MacBook Pro dead?

Texto:

Apple MacBook Pro "Core 2 Duo" 2.8 17" Mid-2009 Specs
Identifiers: Mid-2009 17" - MC226LL/A* - MacBookPro5,2 - A1297 - 2329*
 
Thanks to forgive my approximate English, I'm French.
 
My Mbp 17" mid 2009 (A1297) doesn't start, the magsafe has the green light or orange when the battery is a bit empty, the lights on the battery say that it's charged, it had no accident like liquid spill and it didn't fall.
 
Those last months it started with some difficulty, I had to reset the SMC a few times before it would start, but it worked. And this time it didn't start up, it seems that there is no power.
 
I've tried every trick I found on the net and on Ifixit : reset the SMC, by-pass the SMC, tried to startup with the pads.
 
When I reset the SMC, the magsafe which is orange before becomes green for a few seconds and goes back to orange, so it seems that the SMC works !
 
I tried 2 magsafe, they both work.
 
Unfortunately I have no other battery to check and I'de like to avoid to buy a new one just to check and find that the problem is in the motherboard, because this battery seems to work, the leds light up when I push the button, and if I leave it connected after 1 day or 2 there are less leds working.
 
I don't know what else to try, anyone would have an idea ?
 
Thanks for your answers.

dispositivo:

MacBook Pro 17" Unibody

Status:

open

Editado por: andynice ,

Título:

Is my MacBook Pro dead?

Texto:

Thanks to forgive my approximate English, I'm French.

My Mbp 17" mid 2009 (A1297) doesn't start, the magsafe has the green light or orange when the battery is a bit empty, the lights on the battery say that it's charged, it had no accident like liquid spill and it didn't fall.

Those last months it started with some difficulty, I had to reset the SMC a few times before it would start, but it worked. And this time it didn't start up, it seems that there is no power.

I've tried every trick I found on the net and on Ifixit : reset the SMC, by-pass the SMC, tried to startup with the pads.

When I reset the SMC, the magsafe which is orange before becomes green for a few seconds and goes back to orange, so it seems that the SMC works !

I tried 2 magsafe, they both work.

Unfortunately I have no other battery to check and I'de like to avoid to buy a new one just to check and find that the problem is in the motherboard, because this battery seems to work, the leds light up when I push the button, and if I leave it connected after 1 day or 2 there are less leds working.

I don't know what else to try, anyone would have an idea ?

Thanks for your answers.

dispositivo:

MacBook Pro 17" Unibody

Status:

open

Resposta Aceita:

210425

Editado por: andynice ,

Título:

Is my MacBook Pro dead?

Texto:

Thanks to forgive my approximate English, I'm French.

My Mbp 17" mid 2009 (A1297) doesn't start, the magsafe has the green light or orange when the battery is a bit empty, the lights on the battery say that it's charged, it had no accident like liquid spill and it didn't fall.

Those last months it started with some difficulty, I had to reset the SMC a few times before it would start, but it worked. And this time it didn't start up, it seems that there is no power.

I've tried every trick I found on the net and on Ifixit : reset the SMC, by-pass the SMC, tried to startup with the pads.

When I reset the SMC, the magsafe which is orange before becomes green for a few seconds and goes back to orange, so it seems that the SMC works !

I tried 2 magsafe, they both work.

Unfortunately I have no other battery to check and I'de like to avoid to buy a new one just to check and find that the problem is in the motherboard, because this battery seems to work, the leds light up when I push the button, and if I leave it connected after 1 day or 2 there are less leds working.

I don't know what else to try, anyone would have an idea ?

Thanks for your answers.

dispositivo:

MacBook Pro 17" Unibody

Status:

open

Resposta Aceita:

210425

Editado por: Walter Galan ,

Título:

Is my MacBook Pro dead?

Texto:

Thanks to forgive my approximate English, I'm French.

My Mbp 17" mid 2009 (A1297) doesn't start, the magsafe has the green light or orange when the battery is a bit empty, the lights on the battery say that it's charged, it had no accident like liquid spill and it didn't fall.

Those last months it started with some difficulty, I had to reset the SMC a few times before it would start, but it worked. And this time it didn't start up, it seems that there is no power.

I've tried every trick I found on the net and on Ifixit : reset the SMC, by-pass the SMC, tried to startup with the pads.

When I reset the SMC, the magsafe which is orange before becomes green for a few seconds and goes back to orange, so it seems that the SMC works !

I tried 2 magsafe, they both work.

Unfortunately I have no other battery to check and I'de like to avoid to buy a new one just to check and find that the problem is in the motherboard, because this battery seems to work, the leds light up when I push the button, and if I leave it connected after 1 day or 2 there are less leds working.

I don't know what else to try, anyone would have an idea ?

Thanks for your answers.

dispositivo:

MacBook Pro 17" Unibody mid 2009 A1297
MacBook Pro 17" Unibody mid 2009 A1297

Status:

open

Mensagem original de: andynice ,

Título:

Is my MacBook Pro dead?

Texto:

Thanks to forgive my approximate English, I'm French.

My Mbp 17" mid 2009 (A1297) doesn't start, the magsafe has the green light or orange when the battery is a bit empty, the lights on the battery say that it's charged, it had no accident like liquid spill and it didn't fall.

Those last months it started with some difficulty, I had to reset the SMC a few times before it would start, but it worked. And this time it didn't start up, it seems that there is no power.

I've tried every trick I found on the net and on Ifixit : reset the SMC, by-pass the SMC, tried to startup with the pads.

When I reset the SMC, the magsafe which is orange before becomes green for a few seconds and goes back to orange, so it seems that the SMC works !

I tried 2 magsafe, they both work.

Unfortunately I have no other battery to check and I'de like to avoid to buy a new one just to check and find that the problem is in the motherboard, because this battery seems to work, the leds light up when I push the button, and if I leave it connected after 1 day or 2 there are less leds working.

I don't know what else to try, anyone would have an idea ?

Thanks for your answers.

dispositivo:

MacBook Pro 17" Unibody mid 2009 A1297

Status:

open