Ir para o conteúdo principal
Ajuda

Versão atual de: Kris Rodriguez (detalhes da votação) ,

Título:

user account does not exist so can't format

Texto:

No MFG. Cd

I have recently been hit by a pretty nasty virus/malware app and would like to do a factory restore. The problem I am having is that when I select the Repair option per F8 on startup I get to the logon screen and all it shows is "other user" with the username/pass fields blank.

I have tried every possible user and user/pass combo I could find and think of. Every time I input a value into these fields and try to login I get the msg "The specified domain either does not exist or could not be contacted", if I try to logon without putting info in the field I get a windows security msg saying I must have a user/pass to logon.

I looked into every possible aspect of user accnts, changed the need to logon, removed all passes, gave full control to every part of windows and still I get the same screen.

I need to know if there is a way to bypass this or if the virus may have changed the logon setting for the repair operation? Also, if someone could tell me what steps the system takes and what files it loads when going through the F8 repair op.

Anything you could tell me would help greatly

dispositivo:

Dell Inspiron 531s

Status:

-open
+closed

Resposta Aceita:

163772

Editado por: oldturkey03 (detalhes da votação) ,

Título:

user account does not exist so can't format

Texto:

No MFG. Cd

I have recently been hit by a pretty nasty virus/malware app and would like to do a factory restore. The problem I am having is that when I select the Repair option per F8 on startup I get to the logon screen and all it shows is "other user" with the username/pass fields blank.

I have tried every possible user and user/pass combo I could find and think of. Every time I input a value into these fields and try to login I get the msg "The specified domain either does not exist or could not be contacted", if I try to logon without putting info in the field I get a windows security msg saying I must have a user/pass to logon.

I looked into every possible aspect of user accnts, changed the need to logon, removed all passes, gave full control to every part of windows and still I get the same screen.

I need to know if there is a way to bypass this or if the virus may have changed the logon setting for the repair operation? Also, if someone could tell me what steps the system takes and what files it loads when going through the F8 repair op.

Anything you could tell me would help greatly

dispositivo:

Dell Inspiron 531s

Status:

open

Resposta Aceita:

+163772

Editado por: donna ,

Título:

user account does not exist so can't format

Texto:

No MFG. Cd

I have recently been hit by a pretty nasty virus/malware app and would like to do a factory restore. The problem I am having is that when I select the Repair option per F8 on startup I get to the logon screen and all it shows is "other user" with the username/pass fields blank.

I have tried every possible user and user/pass combo I could find and think of. Every time I input a value into these fields and try to login I get the msg "The specified domain either does not exist or could not be contacted", if I try to logon without putting info in the field I get a windows security msg saying I must have a user/pass to logon.

I looked into every possible aspect of user accnts, changed the need to logon, removed all passes, gave full control to every part of windows and still I get the same screen.

I need to know if there is a way to bypass this or if the virus may have changed the logon setting for the repair operation? Also, if someone could tell me what steps the system takes and what files it loads when going through the F8 repair op.

Anything you could tell me would help greatly

dispositivo:

Dell Inspiron 531s

Status:

open

Mensagem original de: donna ,

Título:

user account does not exist so can't format

Texto:

No MFG. Cd

I have recently been hit by a pretty nasty virus/malware app and would like to do a factory restore. The problem I am having is that when I select the Repair option per F8 on startup I get to the logon screen and all it shows is "other user" with the username/pass fields blank.

I have tried every possible user and user/pass combo I could find and think of. Every time I input a value into these fields and try to login I get the msg "The specified domain either does not exist or could not be contacted", if I try to logon without putting info in the field I get a windows security msg saying I must have a user/pass to logon.

I looked into every possible aspect of user accnts, changed the need to logon, removed all passes, gave full control to every part of windows and still I get the same screen.

I need to know if there is a way to bypass this or if the virus may have changed the logon setting for the repair operation? Also, if someone could tell me what steps the system takes and what files it loads when going through the F8 repair op.

Anything you could tell me would help greatly

dispositivo:

Dell Inspiron 531s

Status:

open