Ir para o conteúdo principal
Ajuda

Versão atual de: Ron Davis (detalhes da votação) ,

Título:

Small row of screen unresponsive?

Texto:

I have an LG G2. It works great.

Yesterday I noticed some weird behavior. The screen was finicky and hard to use. (I noticed it while playing Candy Crush—I couldn't switch certain candies in an area... LOL). The screen is not cracked or anything. The picture looks perfect...

I decided to open up an app where I could draw, and it turns out that I can't get any input on a perfect row about an inch or so from the top of the screen. The row is about half an inch thick and runs all the way from one side to another. I can color the whole screen, but it's perfectly blank on that one row.

I did some research and figured it might be some loose connector with the digitizer. Is this possibly an easy fix?

Thanks!!!

dispositivo:

LG G2

Status:

open

Resposta Aceita:

173369

Editado por: Ron Davis ,

Título:

Small row of screen unresponsive?

Texto:

I have an LgLG G2. WorksIt works great.
I have an LgLG G2. WorksIt works great.
 
Yesterday I noticed some weird behavior. The screen was finicky and hard to use. (I noticed it while playing candy crush, where ICandy Crush—I couldn't switch certain candies in an area... LolLOL). The screen is not cracked or anything. The picture looks perfect...
Yesterday I noticed some weird behavior. The screen was finicky and hard to use. (I noticed it while playing candy crush, where ICandy Crush—I couldn't switch certain candies in an area... LolLOL). The screen is not cracked or anything. The picture looks perfect...
 
I decided to open up an app where I could drawdraw, and it turns out that I can't get any input on a perfect row about an inch or so from the top of the screen, andscreen. The row is about half an inch across,thick and runs all the way from one side to another. I can color in the whole screenscreen, but it's perfectly blank on that one row.
I decided to open up an app where I could drawdraw, and it turns out that I can't get any input on a perfect row about an inch or so from the top of the screen, andscreen. The row is about half an inch across,thick and runs all the way from one side to another. I can color in the whole screenscreen, but it's perfectly blank on that one row.
 
I did some research and figured it might be some loose connector with the digitizer.

Is
Is this possibly an easy fix?
I did some research and figured it might be some loose connector with the digitizer.

Is
Is this possibly an easy fix?
 
Thanks!!!

dispositivo:

LG G2

Status:

open

Editado por: Daniel Helms ,

Título:

Small row of screen unresponsive?

Texto:

I have an Lg G2. Works great.

Yesterday I noticed some weird behavior. The screen was finicky and hard to use. (I noticed it playing candy crush, where I couldn't switch certain candies in an area... Lol). The screen is not cracked or anything. The picture looks perfect...

I decided to open up an app where I could draw and it turns out I can't get any input on a perfect row about an inch or so from the top of the screen, and about half an inch across, all the way from one side to another. I can color in the whole screen but it's perfectly blank on that one row.

I did some research and figured it might be some loose connector with the digitizer.

Is this possibly an easy fix?

Thanks!!!

dispositivo:

Verizon Lg g2LG G2
Verizon Lg g2LG G2

Status:

open

Mensagem original de: Daniel Helms ,

Título:

Small row of screen unresponsive?

Texto:

I have an Lg G2. Works great.

Yesterday I noticed some weird behavior. The screen was finicky and hard to use. (I noticed it playing candy crush, where I couldn't switch certain candies in an area... Lol). The screen is not cracked or anything. The picture looks perfect...

I decided to open up an app where I could draw and it turns out I can't get any input on a perfect row about an inch or so from the top of the screen, and about half an inch across, all the way from one side to another. I can color in the whole screen but it's perfectly blank on that one row.

I did some research and figured it might be some loose connector with the digitizer.

Is this possibly an easy fix?

Thanks!!!

dispositivo:

Verizon Lg g2

Status:

open