Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

Ajuda

Versão atual de: Cammy ,

Título:

2 batteries one new connector and still not powering on! A6 chip?

Texto:

Evening all.
 
So I have a dead iPhone, redone the batteries and connector and still not joy. It came to me after it was charging on holiday in Europe. My first thought was voltage issues. However now it doesn't want to play ball I'm guessing the next step is a reflow. Can anyone recommend a detailed video for the A6 chip or am I going to far too fast.
 
I want to try and save the internal memory as she has some important photos.
 
Any ideas greatly appreciated
== Update ==
 
She states it was just plugged in. I have checked the fuses and they look ok, I did ask about water damage. I haven't advanced to reflow/solder yet and this one scares me. Think I'll have to refer this one!

dispositivo:

iPhone 4

Status:

open

Mensagem original de: Cammy ,

Título:

2 batteries one new connector and still not powering on! A6 chip?

Texto:

Evening all.

So I have a dead iPhone, redone the batteries and connector and still not joy. It came to me after it was charging on holiday in Europe. My first thought was voltage issues. However now it doesn't want to play ball I'm guessing the next step is a reflow. Can anyone recommend a detailed video for the A6 chip or am I going to far too fast.

I want to try and save the internal memory as she has some important photos.

Any ideas greatly appreciated

dispositivo:

iPhone 4

Status:

open