Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos



Mensagem original de: Marcin Klepacz ,


I had same problem 5 minutes ago. What helped me is...

1) Use  Option Left Key and power button to run MBP

2) When you see two drives "Macinotsh HD" and "Recovery HD" - something like this pick  Recovery Disk.

3) After picking your desired language press next.

4) You will see list of possibilities like Online help, Time machine recovery , reinstall, but you pick Hard Drive Tools.

5) Select your major drive and pick "Verify Disk Permissions" after that process. If found errors

pick "Repair Disk Permissions".

5a) You may also want to check your hard drive sectors, just pick "Verify Disk"

6) Restart MBP.

Screen of HD Tools:


Actually It was my fault becasue I work on XAMP and set Sudo Level permissions to some folders.

Once I've done it something went wrong and after restart I get spinning wheel and apple logo.

I also tried Soft Boot,  shift+option+command and R+P keys, nothing worked. This up above does.

It may not be permission  issues setted via Terminal but as I said in my case worked perfectly.

Best regards