Pular para o conteúdo principal
Ajuda

Versão atual de: oldturkey03 (detalhes da votação) ,

Título:

PB G4 1.67MHz. No display, fans loud when PB turned on

Texto:

I have a lovely PB G4. I really don't want to get rid of it. One day, whilst watching the Audi Channel ([http://channel.audi.co.uk/|Audi]) and it suddenly stuttered and died. Now there is no display and the fans blow out air like it's going to take off!

Since this has happened, I've tried a few times the reset the PRAM, etc, but only managed to see the screen come on about 3 or 4 times and then it goes off again for a while. Have to leave for weeks before it comes good, but only for a shirt time. Explain that one!!!

I have take it apart and taken brief looks to see if there was anything lose inside; couldn't see anything. Also the chime doesn't always sound when it's turned on. Sometimes it does, sometimes it doesn't; when it doesn't the fans come on and the machine sounds like it wants to fly away like Iron Man!

Could it be the logic board? Screen inverter? Battery? All of the above? Any help on this one would be greatly appreciated.

It's still in good condition, and, of course, out of warranty.

Don't want to get rid; would be a shame. It has 2GB RAM (I've tested these and they are fine) and the hard drive has been upgraded to 250GB.

Thanks to one and all and look forward to hear from all you wonderful people.

Regards,

J

dispositivo:

PowerBook G4 Aluminum 15" 1.67 GHz

Status:

open

Resposta Aceita:

12789

Postagem original de: pbg4167 ,

Título:

PB G4 1.67MHz. No display, fans loud when PB turned on

Texto:

I have a lovely PB G4. I really don't want to get rid of it. One day, whilst watching the Audi Channel ([http://channel.audi.co.uk/|Audi]) and it suddenly stuttered and died. Now there is no display and the fans blow out air like it's going to take off!

Since this has happened, I've tried a few times the reset the PRAM, etc, but only managed to see the screen come on about 3 or 4 times and then it goes off again for a while. Have to leave for weeks before it comes good, but only for a shirt time. Explain that one!!!

I have take it apart and taken brief looks to see if there was anything lose inside; couldn't see anything. Also the chime doesn't always sound when it's turned on. Sometimes it does, sometimes it doesn't; when it doesn't the fans come on and the machine sounds like it wants to fly away like Iron Man!

Could it be the logic board? Screen inverter? Battery? All of the above? Any help on this one would be greatly appreciated.

It's still in good condition, and, of course, out of warranty.

Don't want to get rid; would be a shame. It has 2GB RAM (I've tested these and they are fine) and the hard drive has been upgraded to 250GB.

Thanks to one and all and look forward to hear from all you wonderful people.

Regards,

J

dispositivo:

PowerBook G4 Aluminum 15" 1.67 GHz

Status:

open